kelas 10 TJA
Semester 2 Routing & Switching Chapter 6 Static Routing
Pada pertemuan ini saya mencoba membuat praktikum menggunakan RIP version 2. Perbedaan dengan versi 1 adalah RIP version 2 mendukung adanya Classless Inter Domain Routing (CIDR). Apa itu? Gini, subnet itu ada 2 macam, yang satu Classful, yang satu Classless. Classful itu yang tanda "/" nya /8, /16, atau /24. Nah kalo ada yang rada2 aneh misalnya /30, /29. /29, dsb2; itu termasuk dalam IP Classless.
Pada praktikum ini saya menggunakan 3 router yang terhubung dengan kabel serial. Perhatikan settingan DCE nya clock rate 64000.
Tabel Konfigurasi Router
Device
|
Interface
|
Network
|
Subnet
|
IP
Address
|
R1
|
DCE S0/1/0
|
10.10.10.0
|
255.255.255.252
|
10.10.10.1
|
R1
|
Fa0/0
|
192.168.1.0
|
255.255.255.0
|
192.168.1.200
|
R1
|
Fa0/1
|
192.168.2.0
|
255.255.255.0
|
192.168.2.200
|
R2
|
S0/1/0
|
10.10.10.0
|
255.255.255.252
|
10.10.10.2
|
R2
|
DCE
S0/1/1
|
10.10.10.4
|
255.255.255.252
|
10.10.10.5
|
R2
|
Fa0/0
|
192.168.3.0
|
255.255.255.0
|
192.168.3.200
|
R2
|
Fa0/1
|
192.168.4.0
|
255.255.255.0
|
192.168.3.200
|
R3
|
S0/1/0
|
10.10.10.4
|
255.255.255.252
|
10.10.10.6
|
R3
|
Fa0/0
|
192.168.5.0
|
255.255.255.240
|
192.168.5.14
|
R3
|
Fa0/1
|
192.168.5.16
|
255.255.255.240
|
192.168.5.28
|
Tabel Konfigurasi PC
Device
|
Interface
|
Network
|
Subnet
|
IP
Address
|
Gateway
|
PC1
|
Fa0
|
192.168.1.0
|
255.255.255.0
|
192.168.1.1
|
192.168.1.200
|
PC2
|
Fa0
|
192.168.2.0
|
255.255.255.0
|
192.168.2.1
|
192.168.2.200
|
PC3
|
Fa0
|
192.168.3.0
|
255.255.255.0
|
192.168.3.1
|
192.168.3.200
|
PC4
|
Fa0
|
192.168.4.0
|
255.255.255.0
|
192.168.4.1
|
192.168.4.200
|
PC5
|
Fa0
|
192.168.5.0
|
255.255.255.240
|
192.168.5.1
|
192.168.5.14
|
PC6
|
Fa0
|
192.168.5.16
|
255.255.255.240
|
192.168.5.14
|
192.168.5.28
|
1. Konfigurasi Awal
R1#configure terminal
R1(config)#int s0/1/0
R1(config-if)#ip add 10.10.10.1 255.255.255.252
R1(config-if)# no shutdown
R1(config-if)#clock rate 64000
R1(config-if)#exit
R1(config)#int fa0/0
R1(config-if)#ip add 192.168.1.200 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#exit
R1(config)#int fa0/1
R1(config-if)#ip add 192.168.2.200 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)#end
R1#copy r s
R2#configure terminal
R2(config)#int s0/1/0
R2(config-if)#ip add 10.10.10.2 255.255.255.252
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#int s0/1/1
R2(config-if)#ip add 10.10.10.5 255.255.255.252
R2(config-if)# no shutdown
R2(config-if)#clock rate 64000
R2(config-if)#exit
R2(config-if)#exit
R2(config)#int fa0/0
R2(config-if)#ip add 192.168.3.200 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#exit
R2(config)#int fa0/1
R2(config-if)#ip add 192.168.4.200 255.255.255.0
R2(config-if)# no shutdown
R2(config-if)#end
R2#copy r s
R3#configure terminal
R3(config)#int s0/1/0
R3(config-if)#ip add 10.10.10.6 255.255.255.252
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#int fa0/0
R3(config-if)#ip add 192.168.5.14 255.255.255.240
R3(config-if)# no shutdown
R3(config-if)#exit
R3(config)#int fa0/1
R3(config-if)#ip add 192.168.5.28 255.255.255.240
R3(config-if)# no shutdown
R3(config-if)#end
R3#copy r s
2. Konfigurasi Routing
R1#configure terminal
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#network 10.10.10.0
R1(config-router)#network 192.168.1.0
R1(config-router)#network 192.168.2.0
R1(config-router)#end
R1#copy r s
R2#configure terminal
R2(config)#router rip
R2(config-router)#version 2
R2(config-router)#network 10.10.10.0
R2(config-router)#network 10.10.10.4
R2(config-router)#network 192.168.3.0
R2(config-router)#network 192.168.4.0
R2(config-router)#end
R2#copy r s
R3#configure terminal
R3(config)#router rip
R3(config-router)#version 2
R3(config-router)#network 10.10.10.4
R3(config-router)#passive-interface fa0/0
R3(config-router)#network 192.168.5.0
R3(config-router)#passive-interface fa0/1
R3(config-router)#network 192.168.5.16
R3(config-router)#end
R3#copy r s
Borgata Hotel Casino & Spa - JTM Hub
BalasHapusInformation about Borgata Hotel Casino & Spa in Atlantic 삼척 출장마사지 City, including rooms, restaurants, 정읍 출장샵 nightlife, location, contact, 경주 출장마사지 address, phone number, Rating: 4 대전광역 출장샵 · 익산 출장안마 Review by JT Hub